Belangrijk! omtrend updaten ETHOS!

4.3
(3)

Belangrijke informatie over 2 firmware versies die nu gereleased zijn!

Welke versies zijn er nu?

  • V1.0.17
  • V1.1.0 Alpha 12 en hoger

Dit zijn 2 totaal verschillende versies!

V1.0.17 is een gebugfixte stabiele versie na v1.0.14 zonder Lua


Wat is een Alpha versie?

Alle V1.1.0 Alpha versies zijn EXPERIMENTELE versies met Lua implementatie.
Deze Alpha versies zijn met er met nadruk om Lua verder te ontwikkelen.


Ik wil gewoon een stabiele versie!

Wil je gewoon een stabiele versie, volg dan de lijn met V1.0.XX enzovoorts.


Toch upgraden tussen Alpha en Standaard firmware?

Draai je nu een Alpha versie?, dan kan je NIET terug naar v1.0.17!, dit resulteerd is een volledige reset van je modellen!
Maak dus ten aller tijden een backup voordat je upgrade naar een andere versie.

Wil je toch naar v1.0.17?, dan moet je zorgen dat je nog een backup had van v1.0.14.
Deze versie terug plaatsen en dan updaten naar v1.017.

Wil van v1.0.14 naar v1.1.0 Alpha 12 of nieuwer?
Dat kan wel!


Kan ik toch vliegen met een Alpha versie?

Ondanks dat er benadrukt wordt om niet te vliegen met een Alpha versie, is dit natuurlijk wel mogelijk.
Dit alleen geheel op eigen risico, Er kunnen namelijk nog bugs in Lua zitten, of incompatabiliteit tussen ETHOS en de Lua interpreter waardoor de zender rare kuren kan gaan vertonen.
Tot op heden draait Lua stabiel en zijn wij nog geen meldingen tegen gekomen van vastlopers in ETHOS

Al met al, vliegen met een Alpha versie geschied volledig op eigen risico!

Hoe nuttig was dit bericht?

Klik op een ster om deze te beoordelen!

Gemiddelde score 4.3 / 5. Aantal stemmen: 3

Tot nu toe geen stemmen! Wees de eerste die dit bericht beoordeelt.

Het spijt ons dat dit bericht niet nuttig voor u was!

Laten we dit bericht verbeteren!

Vertel ons hoe we dit bericht kunnen verbeteren?

Dit vind je misschien ook leuk...

3 reacties

  1. Giovanni schreef:

    Salve, E’ possibile usare gli script LUA con la versione 1.0.17?

  2. Hi, no until now only with 1.1.0 Alpha versions

  3. Giovanni schreef:

    Peccato, sono costretto a tornare alla versione 1.0 e sperare che i LUA siano compatibili al più presto. Grazie
    Too bad, I am forced to go back to version 1.0 and hope that the LUAs are compatible soon. Thank you

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.